Yet Another Dialog (UNOFFICIAL)

Yet Another Dialog (UNOFFICIAL)

Install latest/edge of Yet Another Dialog (UNOFFICIAL)

Ubuntu 16.04 or later?

Make sure snap support is enabled in your Desktop store.


Install using the command line

sudo snap install yad --edge

Don't have snapd? Get set up for snaps.

Yet Another Dialog (UNOFFICIAL) is only available on the unstable edge channel. It could break and change often.

Channel Version Published

Display GTK+ dialog boxes from command line or shell scripts

Program allows you to display GTK+ dialog boxes from command line or shell scripts. YAD depends on GTK+ only. Minimal GTK+ version is 2.16.0

This software is licensed under the GPL v.3

Project homepage: https://sourceforge.net/projects/yad-dialog/ Example usage: https://sourceforge.net/p/yad-dialog/wiki/browse_pages/ Mailing list: http://groups.google.com/group/yad-common

THIS IS NOT AN OFFICIAL DISTRIBUTION! For any issues regarding using this snap refer to the issue tracker: https://github.com/Lin-Buo-Ren/yad-snap/issues

Details for Yet Another Dialog (UNOFFICIAL)

License
  • unset

Last updated
  • 20 November 2018 - latest/edge

Contact

Share this snap

Generate an embeddable card to be shared on external websites.


Install Yet Another Dialog (UNOFFICIAL) on your Linux distribution

Choose your Linux distribution to get detailed installation instructions. If yours is not shown, get more details on the installing snapd documentation.


Where people are using Yet Another Dialog (UNOFFICIAL)

Users by distribution (log)

Ubuntu 22.04
pop 22.04
Ubuntu 20.04
Manjaro
Ubuntu 24.04
Linux Mint 21.3
Ubuntu 18.04
Ubuntu 23.10

Is there a problem with Yet Another Dialog (UNOFFICIAL)? Report this app