alsa-utils

Canonical Verified account

Install latest/stable of alsa-utils

Make sure snap support is enabled in your Desktop store.


Install using the command line

Don't have snapd? Get set up for snaps.

Channel Version Published

Utilities for configuring and using ALSA

This package contains various tools to configure audio devices via ALSA (Advanced Linux Sound Architecture).

The source can be found at: https://code.launchpad.net/~snappy-hwe-team/snappy-hwe-snaps/+git/alsa-utils/

Developer website

Contact Canonical

Details for alsa-utils

License
GPL-2.0
Last updated
10 March 2017

Share this snap

Generate an embeddable card to be shared on external websites.


Where people are using alsa-utils

Users by distribution (log)

ubuntu 18.04
ubuntu-core 16
ubuntu 19.04
ubuntu 16.04
ubuntu 18.10
ubuntu-core 18
zorin 12
ubuntu 17.10
neon 18.04
ubuntu 17.04
elementary 5.0
ubuntu 19.10

Related blog posts


Is there a problem with alsa-utils? Report this app