shadowsocks-libev snap

shadowsocks-libev

Max Lv (max-c-lv)

Install latest/stable of shadowsocks-libev

Make sure snap support is enabled in your Desktop store.


Install using the command line

Don't have snapd? Get set up for snaps.

Channel Version Published

libev port of shadowsocks

Shadowsocks-libev is a lightweight and secure SOCKS5 proxy for embedded devices and low-end boxes.

It is rewritten in pure C and depends on libev, designed to be a lightweight implementation of the shadowsocks protocol.

Developer website

Contact Max Lv

Details for shadowsocks-libev

License
GPL-3.0
Last updated
8 May 2019

Share this snap

Generate an embeddable card to be shared on external websites.


Where people are using shadowsocks-libev

Users by distribution (log)

ubuntu 18.04
ubuntu 16.04
centos 7
ubuntu 19.04
debian 9
debian 10
raspbian 10
ubuntu 14.04
raspbian 9
ubuntu 18.10

Related blog posts


Install shadowsocks-libev on your Linux distribution

Choose your Linux distribution to get detailed installation instructions. If yours is not shown, get more details on the installing snapd documentation.


Is there a problem with shadowsocks-libev? Report this app