libertine

libertine

Canonical Publisher Verified account Verified account

Install latest/edge of libertine

Ubuntu 16.04 or later?

Make sure snap support is enabled in your Desktop store.


Install using the command line

sudo snap install libertine --edge

Don't have snapd? Get set up for snaps.

libertine is only available on the unstable edge channel. It could break and change often.

Channel Version Published

Libertine suite

Suite for maintaining deb-based applications in a non-deb environment

Details for libertine

License
  • GPL-3.0

Last updated
  • 17 May 2017 - latest/edge

Websites

Contact

Share this snap

Generate an embeddable card to be shared on external websites.


Install libertine on your Linux distribution

Choose your Linux distribution to get detailed installation instructions. If yours is not shown, get more details on the installing snapd documentation.


Where people are using libertine

Users by distribution (log)

Ubuntu 22.04

Is there a problem with libertine? Report this app