Fluent Reader

Install latest/candidate of Fluent Reader

Ubuntu 16.04 or later?

Make sure snap support is enabled in your Desktop store.


Install using the command line

sudo snap install fluent-reader --candidate

Don't have snapd? Get set up for snaps.

Fluent Reader is only available on the unstable candidate channel. It could break and change often.

Channel Version Published

Modern desktop RSS reader built with Electron, React, and Fluent UI

This is an unofficial snap package of Fluent Reader. The official one, just have a AppImage for Linux. Upgrades coming instantly.

Features

  • A modern UI inspired by Fluent Design System with full dark mode support.
  • Read locally or sync with self-hosted services through Fever API.
  • Importing or exporting OPML files, full application data backup & restoration.
  • Read the full content with the built-in article view or load webpages by default.
  • Search for articles with regular expressions or filter by read status.
  • Organize your subscriptions with folder-like groupings.
  • Single-key keyboard shortcuts.
  • Hide, mark as read, or star articles automatically as they arrive with regular expression rules.
  • Fetch articles in the background and send push notifications.

And the biggest feature: [It's Open Source](https://github.com/yang991178/fluent-reader)

Details for Fluent Reader

License
  • BSD-3-Clause

Last updated
  • 12 August 2020 - latest/candidate
  • 25 August 2020 - latest/beta

Websites

Share this snap

Generate an embeddable card to be shared on external websites.


Install Fluent Reader on your Linux distribution

Choose your Linux distribution to get detailed installation instructions. If yours is not shown, get more details on the installing snapd documentation.


Where people are using Fluent Reader

Users by distribution (log)

Ubuntu 22.04
Ubuntu 20.04
Ubuntu 23.10
Ubuntu 23.04
Ubuntu 18.04
Debian 11
Debian 12
Manjaro
Zorin OS 16
Linux Mint 20.3
Linux Mint 21.2
Linux Mint 21.3
Zorin OS 17
Linux Mint 20.2
pop 22.04
Ubuntu 22.10

Is there a problem with Fluent Reader? Report this app